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All rights reserved 
 
No part of this document may be reproduced, copied, stored on a retrieval system or transmitted in any 
form without written permission from the author. The purchaser may, however, print one copy of the 
document to paper and may make one backup copy of the downloaded material for personal safe 
keeping. 
 
Limitation of Liability 
 
While every effort has been taken in the preparation and the writing of this document the author 
assumes no responsibility for errors and/or omissions nor for the uses of the material and the decisions 
based on such use. No warranties are made, express or implied with regard to either the contents of the 
document, its merchant ability or fitness for a particular purpose. The author should not be liable for 
direct, indirect, special, incidental or consequential damages arising out of the use or inability to use the 
contents of this document. 
 
Special Note 
 
All of the work presented within this tutorial is based on TurboCAD Pro V18.1. Although users of previous 
versions are welcome to try the tutorial it cannot be stated what results will be achieved. Many changes, 
some subtle and others not so subtle, are made with each program revision. Although many steps and 
directions would be generic some may not be. The same can be said for tools between versions. Older 
versions may not have the same tools as Pro V18.1 and if the same tools are available the tools 
themselves may have been revised and hence, work in a different manner than they previously did. 
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Introduction 
 
How many readers remember spending way too many hours of their youth in the classic student desk? 
Although not the most exciting design, it does offer some interesting challenges to those wanting to draw 
it in 3D. The molded seat and back are two of those challenging objects and some interesting 
approaches are illustrated within the tutorial that allow for fairly easy construction. 
 
Within the tutorial the reader will be led through each keystroke to produce all components of the 
student desk that is illustrated on the cover of the tutorial. Aside from learning how to draw in TurboCAD, 
the user will learn how to set up the drawing and how to insert standard lighting. The reader will learn 
how to establish render scene luminance and a render scene environment. The reader will also learn how 
to render their drawing and save it in a high resolution image format. 
 
This tutorial is in no way intended to teach the fundamentals of furniture design or construction but 
rather it is intended to teach the use of some of the tools that TurboCAD has to offer and to introduce the 
new user to a drawing methodology. The author feels confident that the techniques outlined within the 
tutorial can help lay the foundation for future successful TurboCAD drawing and illustration for even the 
newest user. 
 
As with any technically advanced software, the user is generally faced with a steep learning curve. It is 
the hope of the author that the money and time spent working through a Textual Creations tutorial will 
help ease the learning and allow the reader to come away feeling confident that they made a wise 
decision. 
 
This tutorial will assume that the reader has the Platinum Edition of TurboCAD Pro 18.1 with its extra 
architectural and mechanical tools, although no architectural or mechanical specific tools are used that 
the author is aware of. 
 
There are many ways to approach a project and it is likely that each person using the program would 
proceed in very different ways, so be open to alternative methods as experience builds. What is 
important is that the user becomes familiar with the objects that they wish to model and begin to look at 
them in a different way than they might otherwise do. What primitive shapes make up the whole? What 
will be required of these primitive shapes early in the drawing and how will this affect needs further 
along? What component or components should be started with? Many questions can only be answered 
through experience, but hopefully some of them will be answered by the time the beginner has worked 
through this tutorial. There is a great deal covered in this tutorial and the author urges the beginner to be 
patient, to read very carefully and to take the time necessary to do a good job. Try to enjoy the process as 
much as you will enjoy the final results. 
 
This tutorial assumes that the beginner has studied the desktop to some degree and can locate most of 
the tools. Since there are endless desktop configurations that can be set up in TurboCAD the author has 
opted to illustrate the required tools with the Office 2000 user interface, and the default toolbars in their 
undocked format (Office 2000 theme). 
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Please remember that any supplied images and files are for use within the tutorial only and may not be 
shared or sold to others. 
 
Place tutorial images in a permanent location on the hard drive. 
 
The supplied hdr image is available from Paul Debevec's Light Probe Gallery but has been supplied for 
convenience. Visit: http://ict.debevec.org/~debevec/Probes/ 
 
For those working through the tutorial in pre-V18 versions please note that most of the functions 
described in the tutorial, as being on the Modify menu, were on the Format menu in previous version of 
the program. 
 
Also note that render times are much better in V18 than one will see if using previous versions of 
TurboCAD. TurboCAD now uses Multi-Threading for renders and can make use of multiple processors. 
The author has a fairly new Acer with 6 processers and has enable 5 for rendering. This is looked at as 
part of the set up further along. 
 
Lastly, the Copy in Place tool has finally been reintroduced into TurboCAD as a permanent tool. Users 
who don't have this new tool will need to use the Make Copy method. That is to select the object to copy 
in place, select the Make Copy tool to turn it on, tab into the first field on the Inspector Bar – but don't 
change anything – and simply press Enter. Select the Make Copy tool again to turn it off. 
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2D Piping Profiles 
 
The piping profiles will now be created, working t
 

                                                                                      
 
Switch to Left view. 
 

 
 
Select Plane by Active View from the Workplane toolbar.
 

 
Select the Rectangle tool from the Line 
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The piping profiles will now be created, working towards what is illustrated in the image below.

                                                                                      

Select Plane by Active View from the Workplane toolbar. 

 

Select the Rectangle tool from the Line toolbar. 
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www.textualcreations.ca


Donald B. Cheke                                                                                                                                                                                                       www.textualcreations.ca 

 55

Select the bracket as the object to subtract from and then connector pipe as the object to subtract. In 
progress below. 
 

 
 
Press the Space Bar to exit the tool. 
 
Select the brace and then select Explode from the Modify menu at the top of the TurboCAD desktop to 
separate the two pieces. 
 

 
 
Select and delete the small cutoff. In progress below. 
 

 
 
Switch to Isometric SW view. 
 
Press Ctrl + K to open the Select by Colors dialogue. Select Forest Green, Blue and Red and then click 
OK. 
 
Assign the selection to the 2D Profiles layer. 
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Create a new layer called Piping. 
 

 
 
Press Ctrl + A to select all visible components. 
 
Alternately, objects can be assigned via the Properties toolbar. 
 
From the Layers dropdown menu on the Properties toolbar select Piping to assign the selection to that 
layer. In progress below. 
 

 
 
Press Esc to deselect the selection.  

www.textualcreations.ca


Donald B. Cheke                                                                                                                                                                                                       www.textualcreations.ca 

 82

 
 
Select the box as the object to shell. Select the top and the nearer face as faces to omit. Select Finish. In 
progress below. 
 

 
 

 
 
A rib will now be placed on the opening by sweeping a circle along a path. 
 
To help create the path, select the Polyline tool from the line toolbar. 
 
Select the Auto Workplane by Face tool from the Workplane toolbar. 
 

 
 

www.textualcreations.ca


Donald B. Cheke                                                                                                                                                                                      

 

Place the cursor over the upper inner corner of the narrow face, 
SEKE snap to place the first point of the polyline. 
 

 
Move the cursor straight down and V SEKE snap the next point at the top of the arc, 
picture below. 
 

 
 
Right mouse click and select Arc Segment from the local menu. Move the cursor 
SEKE snap the next point at the bottom of the same arc, 
 

 
 
Move the cursor straight over to the opposite side of the desk box and V SEKE snap the next point at the 
bottom of the arc, as indicated in the picture below.
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Place the cursor over the upper inner corner of the narrow face, as indicated in the picture below, and V 
SEKE snap to place the first point of the polyline.  

 

Move the cursor straight down and V SEKE snap the next point at the top of the arc, 

Right mouse click and select Arc Segment from the local menu. Move the cursor 
SEKE snap the next point at the bottom of the same arc, as indicated in the picture below.

Move the cursor straight over to the opposite side of the desk box and V SEKE snap the next point at the 
the picture below. 
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indicated in the picture below, and V 

Move the cursor straight down and V SEKE snap the next point at the top of the arc, as indicated in the 

Right mouse click and select Arc Segment from the local menu. Move the cursor around the arc and V 
as indicated in the picture below. 

Move the cursor straight over to the opposite side of the desk box and V SEKE snap the next point at the 
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Orbit the drawing so the end of the forward seat pipe is selectable from underneath. 
 

 
 
Select the Quick Pull tool from the 3D Object toolbar. 
 

 
 
Select the end of the forward seat pipe as the face to pull.  
 

 
 
Tab into the Inspector Bar and enter 7.5 in the Height field. Press Enter. 
 

 
 
Switch to Isometric SE view. 
 
Select the opposite end of the same pipe as the face to pull.  
 
Tab into the Inspector Bar and enter 7.5 in the Height field. Press Enter. 
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Switch to Front view temporarily. 
 
Select Plane by Active View from the Workplane toolbar. 
 
Switch to Isometric SW view. 
 
Select the Cylinder tool from the 3D Object toolbar. 
 

 
 
E SEKE snap the edge of the back bracket to place the first point of the cylinder. In progress below. 
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Tab into the Inspector Bar and enter 1.75 in the Diameter field and 4 in the Height field. Press Enter. 
 

 
 
Select the 3D Subtract tool from the Boolean & Facet toolbar. 
 
Select the Don't remove the subtrahend option. 
 
Select the cylinder as the object to subtract from and then select the back as the object to subtract. In 
progress below. 
 

 
 
Press the Space Bar to exit the tool. 
 
Select the cylinder and then select Explode from the Modify menu at the top of the TurboCAD desktop. 
 
Select the forward cutoff and delete it. 
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Render Scene Luminance 
 
Select the Quality Rendering icon on the Render toolbar.  
 

 
 
From the View menu at the top of the TurboCAD desktop select Lights. Left mouse click the Ambient and 
Directional light bulb icons to turn them off. 
 

 
 
Select the Headlight color box and change the Value to 55. Click OK. 
 

 
 
Close the Light palette. 
 
From the Options menu at the top of the TurboCAD desktop select Render Scene Luminance. Select 
Single from the Category dropdown menu and select Spot from the Luminance dropdown menu. Select 
Edit Luminance. 
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Click OK to exit the Render Scene Environment Editor and click OK to exit the Drawing Setup dialogue. 
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